[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: openvswitch?



Yes, but is this error a result of broken dependencies in the RPMs?
There's no mention of needing to instal openvswitch as part of the pre-requisites mentioned here:
https://docs.openshift.org/latest/install_config/install/host_preparation.html 


On 20/12/17 20:27, Joel Pearson wrote:
It’s in the paas repo http://mirror.centos.org/centos/7/paas/x86_64/openshift-origin/
On Thu, 21 Dec 2017 at 1:09 am, Tim Dudgeon <tdudgeon ml gmail com> wrote:
I just starting hitting this error when using the ansible installer
(installing v3.70 from openshift-ansible on branch release-3.7).

1. Hosts:    host-10-0-0-10, host-10-0-0-13, host-10-0-0-7,
host-10-0-0-8, host-10-0-0-9
      Play:     OpenShift Health Checks
      Task:     Run health checks (install) - EL
      Message:  One or more checks failed
      Details:  check "package_availability":
                Could not perform a yum update.
                Errors from dependency resolution:
                  origin-sdn-ovs-3.7.0-1.0.7ed6862.x86_64 requires
openvswitch >= 2.6.1
                You should resolve these issues before proceeding with
an install.
                You may need to remove or downgrade packages or
enable/disable yum repositories.

                check "package_version":
                Not all of the required packages are available at their
requested version
                openvswitch:['2.6', '2.7', '2.8']
                Please check your subscriptions and enabled repositories.

This was not happening before. Where does openvswitch come from? Can't
find it in the standard rpm repos.

Tim

_______________________________________________
users mailing list
users lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/users


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]