[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: supported version of docker engine on openshift origin



Hi Clayton,

Thanks! 

I now need to fight with the ansible playbooks so that they'll stop doing awful things with docker version checks. I am wondering if anyone has successfully installed a version of docker through the playbooks where the engine is over 1.10.  The ansible playbook want a docker-X  version when in fact now the rpms are docker-engine-X and thus the repoquery bombs out in ansible. I've seen multiple github issues about this but does not seem resolved in 3.4 ansible-openshift milestone. 

Joe


On Thu, Feb 23, 2017 at 7:20 PM, Clayton Coleman <ccoleman redhat com> wrote:
For 1.4 we recommend 1.12.  We do not recommend 1.13, and 1.10 is
getting long in the tooth.

> On Feb 23, 2017, at 7:33 PM, Joseph Lorenzini <jaloren gmail com> wrote:
>
> Hi all,
>
> If i am on openshift origin 1.4.1 milestone, what maximum version of docker engine is supported? I was combing through the documentation and was unable to find a definitive statement for origin.
>
> Thanks
> Joe
> _______________________________________________
> users mailing list
> users lists openshift redhat com
> http://lists.openshift.redhat.com/openshiftmm/listinfo/users


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]