[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Which branch of ansible playbook should be used when installing openshift origin 3.6?



That seems incorrect to me, the online documentation. I would recommend staying on the release-3.6 branch for a 3.6 installation.


On Fri, Oct 20, 2017 at 12:58 PM, Yu Wei <yu2003w hotmail com> wrote:

Hi,

I'm a little confused about which branch should be used during "advanced installation".

From document in https://github.com/openshift/openshift-ansible,  it seemed branch 3.6 should be used.


From doc https://docs.openshift.org/3.6/install_config/install/host_preparation.html#preparing-for-advanced-installations-origin, there is section as below,

Be sure to stay on the master branch of the openshift-ansible repository when running an advanced installation.


Which branch should I use during advanced installation?


Please help to clarify this.


Thanks,

Jared, (韦煜)
Software developer
Interested in open source software, big data, Linux


_______________________________________________
users mailing list
users lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/users




--
Tim Bielawa, Sr. Software Engineer [ED-C137]
1BA0 4FAB 4C13 FBA0 A036  4958 AD05 E75E 0333 AE37

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]