[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Openshift Web UI



I use origin 3.7 for tests.

 

Web console is working now. The problem was in that I installed origin with disabled firewall setting, but I forget to disable it on hosts before the installation process, so firewall was blocking the console.

 

Thanks for the clue.

 

Regards,

Aleksandr

 

------------------------------------------------------------------------------

T-Systems RUS GmbH

Point of Production

Aleksandr Polushkin

Sr. Configuration Manager

V.O. 13th line, 14B, 199034, St.Petersburg, Russia

Email: Aleksandr Polushkin t-systems ru

 

From: Sam Padgett [mailto:spadgett redhat com]
Sent: Wednesday, February 14, 2018 8:03 PM
To: Polushkin Aleksandr <Aleksandr Polushkin t-systems ru>
Cc: users lists openshift redhat com
Subject: Re: Openshift Web UI

 

What version of OpenShift are you installing? It doesn't look like setting that variable affects console installation, so it could be an unrelated problem.

 

Sam

 

On Wed, Feb 14, 2018 at 11:39 AM Polushkin Aleksandr <Aleksandr Polushkin t-systems ru> wrote:

Thanks for the replies.

 

When I’m installing with this option: openshift_hosted_manage_registry=false, I receive OS stack without Web console, though I’ve installed it once or twice with that option. I’ll test it once again tomorrow. Basically, I want to install OS with Web console but without internal registry.

 

 

Regards,

Aleksandr

 

------------------------------------------------------------------------------

T-Systems RUS GmbH

Point of Production

Aleksandr Polushkin

Sr. Configuration Manager

V.O. 13th line, 14B, 199034, St.Petersburg, Russia

Email: Aleksandr Polushkin t-systems ru

 

From: Clayton Coleman [mailto:ccoleman redhat com]
Sent: Wednesday, February 14, 2018 9:11 AM
To: Joel Pearson <
japearson agiledigital com au>
Cc: Polushkin Aleksandr <
Aleksandr Polushkin t-systems ru>; users lists openshift redhat com
Subject: Re: Openshift Web UI

 

 


On Feb 13, 2018, at 10:49 PM, Joel Pearson <
japearson agiledigital com au> wrote:

The web UI and registry aren’t connected in any way I don’t believe.

If you don’t use the internal registry then you can’t trigger things to deploy when an image changes, not sure if that matters to you...

 

Actually you don’t need the registry installed to trigger image updates on registry tags being updated - that works even without a registry.  You just won’t be able to push or pull from the registry using the integrated auth.

 

On Tue, 13 Feb 2018 at 11:26 pm, Polushkin Aleksandr <Aleksandr Polushkin t-systems ru> wrote:

Hello everyone !

 

I’m playing with Openshift  and at my last installation I disabled internal registry and this disabled Web console too.

Am I getting right that it isn’t possible to disable internal registry and save the Web UI ?

 

 

Regards,

Aleksandr

 

------------------------------------------------------------------------------

T-Systems RUS GmbH

Point of Production

Aleksandr Polushkin

Sr. Configuration Manager

V.O. 13th line, 14B, 199034, St.Petersburg, Russia

Email: Aleksandr Polushkin t-systems ru

 

_______________________________________________
users mailing list
users lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/users

_______________________________________________
users mailing list
users lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/users

_______________________________________________
users mailing list
users lists openshift redhat com
http://lists.openshift.redhat.com/openshiftmm/listinfo/users


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]