[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

OKD 3.11 : TASK [get openshift_current_version] : ERROR! Unexpected Exception



Hi, I’m trying to install OKD 3.11 using the Atomic System Container approach. It all looks rather simple and I’m running ing the container with (I think) a valid inventory on a bastion machine in AWS but can’t get past the following error:

TASK [get openshift_current_version] *******************************************
ERROR! Unexpected Exception, this is probably a bug: update expected at most 1 arguments, got 2
to see the full traceback, use -vvv

It’s a fresh installation so there is (obviously) no ‘current version’.

Has anyone seen this before and, if so, is there a workaround? Ideally a playbook fix would be appreciated, at least to understand what it is about my inventory or cluster that leads to this error. I’ve taken a quick look at the playbook but I think it’s something for the author.

I raised an issue on the openshift-ansible repository (https://github.com/openshift/openshift-ansible/issues/10626) a few weeks ago but that’s got no response.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]